Future must be installed error.

Jul 28, 2011 at 10:11 AM

I deployed the solution wsp file and activated in the root site of the sitecollection in SPF2010 SP1. When i try to create a site SPF gives error: The Site template requires that the future {232b3f94-9d6e-4ed6-8d55-04d5a44ac449} must be installed in the farm or site collection.

Thank you.



Aug 5, 2011 at 4:09 PM
Edited Aug 5, 2011 at 4:11 PM

Hi facimus, Kiefer consultant,

I deployed your solution just as facimus did and recieved the same feature requirement GUID.  It would appear that this solution cannot be deployed to an on-premise installation due to the fact that it was created on Office 365.  This feature is one that is O365 specific.  Kiefer - please correct me if I am wrong...

Based on this discussion from Office 365 forum:  http://community.office365.com/en-us/f/154/p/2197/9705.aspx

---Philip

Aug 16, 2011 at 11:00 AM

I have tested this template on SP2010 Ent and am not able to install it. As mentioned above, this template is only for Office365

Nathan

Oct 8, 2011 at 12:05 AM

Thank you for the info.  We have identified the issues and will attempt to adapt for on-premise installs.  For now, they will only work on Office 365.

Oct 12, 2011 at 1:52 PM

Hi Robert,

Any news on the update? I'd been asked to install this by one of our PMs and came up against the same issue.

Thanks,

Ben